[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [GNUe] Problems getting GNUe running...

From: Vic
Subject: Re: [GNUe] Problems getting GNUe running...
Date: Wed, 14 Mar 2007 23:00:42 -0000 (GMT)
User-agent: SquirrelMail/1.4.3a

> I really like your domain name ;-)

I was pleased when I got it :-)

> This means that for some reason, the user interface element for an entry
> was not created correctly.

Yep. Any idea how I debug it? I'm a complete novice when it comes to

> Can you please try the wx26 user interface driver?

I can't, I'm afraid - it needs wx 2.6, and I've only got 2.4 :-(

I wouldn't hold out too much hope anyway, though - both curses and gtk2
interfaces behaved exactly the same...

> Can you try again with the current snapshots of gnue-common and
> gnue-forms, or with the latest alpha versions?

I've tried gnue-common-0.6.7+svn.9431 - same result.

gnue-forms-0.6-alpha3+svn.9441 will take a little longer, as the naming
structure doesn't fit into my RPM builds... Ho hum...


reply via email to

[Prev in Thread] Current Thread [Next in Thread]