[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problems running guile

From: Shelagh Manton
Subject: Re: problems running guile
Date: Tue, 18 Oct 2005 11:51:08 +1000
User-agent: Pan/ (As She Crawled Across the Table (Debian GNU/Linux))

On Mon, 17 Oct 2005 23:36:11 +0100, Neil Jerram wrote:

> Shelagh Manton <address@hidden> writes:
>> On Mon, 2005-10-17 at 18:32 +0100, Neil Jerram wrote:
>>> Shelagh Manton <address@hidden> writes:
>>> > ERROR: In procedure primitive-load-path:
>>> > ERROR: Unable to find file "ice-9/boot-9.scm" in load path
>>> $ which guile
>> /usr/bin/guile
>>> and
>>> $ locate boot-9.scm
>> /usr/share/guile/1.6/ice-9/boot-9.scm
>> /var/packages/
> That all looks OK.  What command exactly were you running when you saw
> the error above?  (Sorry for not asking that earlier.)
>     Neil
Both gnucash and lilypond give the same result.

However, I did resolve the problem, not through understanding, but through
brute force and the use of apt. I uninstalled guile and reinstalled it.
Updateing lilypond using the autopackager must have corrupted the previous
installation of guile. This solved the problem, but of course I don't know
how or why :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]