[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: SOLVED; building guile problem (configure: possibly undefined macro)

From: Yagnesh Raghava Yakkala
Subject: Re: SOLVED; building guile problem (configure: possibly undefined macro)
Date: Tue, 26 Mar 2013 01:26:28 +0900
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.3.50 (gnu/linux)

Hello Stefan,

On Mar 26 2013, Stefan Israelsson Tampe <address@hidden> wrote:

> Maybe packages is missing. Look in the docs for the dependencies and check
> that the corresponding dev packages is installed that is the suspects
> for including these macros.

I actually have all dependencies installed. You were right, The problem was my
autoconf is installed in different location from system wide autoconf. I made
a symlink from system aclocal to local autoconf installation.

For the record. Here is what I did,

--8<---------------cut here---------------start------------->8---
cd /home/yagnesh/local/share/   # my local AC is installed in 
rm -r aclocal                   
ln -s /usr/share/aclocal/ . 
--8<---------------cut here---------------end--------------->8---

ఎందరో మహానుభావులు అందరికి వందనములు.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]