[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Using '-1' in a method named '*'

From: Thomas Morley
Subject: Re: Using '-1' in a method named '*'
Date: Thu, 2 Mar 2017 01:18:07 +0100

2017-03-02 0:46 GMT+01:00 Alejandro Sanchez <address@hidden>:
>> On 01 Mar 2017, at 18:25, Andy Wingo <address@hidden> wrote:
>> 2.2.0 should come soon (a couple weeks hopefully), but I don't know
>> about 2.0.14.  In the meantime if defining an implementation for "-"
>> works for you to handle negation, that's an OK workaround.
>> Andy
> This may be a stupid question, but how do I build guile? I ran
> git clone
> but there is no “configure” file. There is an “”, but when I run 
> it it fails with an error

I did after git clone:

make -j5
sudo make install

More info in HACKING


> error: possibly undefined macro: AM_GNU_GETTEXT
>       If this token and others are legitimate, please use m4_pattern_allow.
>       See the Autoconf documentation.
> autoreconf: /usr/local/Cellar/autoconf/2.69/bin/autoconf failed with exit 
> status: 1
> I guess it’s something about my setup. What are those tarballs I can download 
> that have a configure file? Are those like half-built where someone has 
> already run automake for me?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]