guix-commits
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

09/14: gnu: nomad: Depends on proper version of g-golf.


From: guix-commits
Subject: 09/14: gnu: nomad: Depends on proper version of g-golf.
Date: Tue, 8 Feb 2022 07:36:51 -0500 (EST)

civodul pushed a commit to branch master
in repository guix.

commit e0223aa81e084b77dcbea42b81a4322526e180c8
Author: Zhu Zihao <all_but_last@163.com>
AuthorDate: Thu Feb 3 22:39:54 2022 +0800

    gnu: nomad: Depends on proper version of g-golf.
    
    * gnu/packages/guile-xyz.scm (nomad)[inputs]: Replace 'g-golf' with 
'guile2.2-g-golf'.
    
    Signed-off-by: Ludovic Court├Ęs <ludo@gnu.org>
---
 gnu/packages/guile-xyz.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 8bd4391a72..6e1bbb71e9 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -3467,7 +3467,7 @@ perform geometrical transforms on JPEG images.")
        ("guile-readline" ,guile2.2-readline)
        ("guile-gcrypt" ,guile2.2-gcrypt)
        ("gnutls" ,gnutls)
-       ("g-golf" ,g-golf)
+       ("g-golf" ,guile2.2-g-golf)
        ("shroud" ,shroud)
        ("emacsy" ,emacsy-minimal)
        ;; Gtk



reply via email to

[Prev in Thread] Current Thread [Next in Thread]