[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Tramp mimencode on NT Emacs & RH 8.0

From: Richard V. Molen
Subject: Tramp mimencode on NT Emacs & RH 8.0
Date: 29 Oct 2002 09:50:14 -0800
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2

This may be helpful to those using NT Emacs, Tramp & ssh on WinNT

Could not use Tramp 'smx' method on NT Emacs due to missing
'mimencode' on remote host.  Apparently the RedHat 8.0 Linux
distribution lacks the metamail package & lacks 'mimencode'.  FWIW,
the distribution does have '/usr/bin/uuencode' in

'smx' seems necessary when using ssh in NT Emacs since 'sm' method
returns the following in the *tramp/sm user@* buffer...

  Pseudo-terminal will not be allocated because stdin is not a

...'M-x tramp-version' puts this in the *Messages* buffer...

$Id: tramp.el,v 2002/02/18 14:17:20 user Exp $

I solved my problem by grabbing 'mimencode' from a nearby Linux server;
stuffing it into /usr/local/bin and 'chmod 755'ing the permissions.
Now it works great again.

Richard V. Molen

Signature under construction, safety glasses required.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]