[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't Print with Emacs 21.2 on WindowsXP

From: Doug M
Subject: Can't Print with Emacs 21.2 on WindowsXP
Date: Sun, 3 Nov 2002 20:05:37 -0500


Can't print with emacs on WindowsXP.  Other apps do.
Can't find .emacs file, but found .emacs.d directory.  Hmm?
Made sure ps-printer-name and printer-name were set to one of "LPT1", "USB",
and "USB001" with the printer connected as indicated.  Did this with M-x
set-variable.  Looked with C-h v <var name> and noted descriptions.  Also
made sure lpr-command and ps-lpr-command were the empty string, i.e. "" .

Looked in emacs manual (C-h i mEmacs) for instructions.  Hence above

Looked online via google.  Found indication that variable pairs
printer-name/ps-printer-name and lpr-command/ps-lpr-command need to be the
same thing.  Tried that.

Here are relevant facts:

21.2 of GNU Emacs taken from archive
Emacs shows version: GNU Emacs 21.2.1 (i386-msvc-nt5.1.2600) of 2002-03-19
on buffy
Windows XP
Samsung ML-1430 Laser Printer
Tried USB and Parallel Connections/Ports
The USB port seems to be a virtual port according to the driver properties.
The printer works with other apps.

Any insights or note of similar problem appreciated,

--Doug Morris,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]