[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Emacs in Mandrake 9.1

From: Sapient Fridge
Subject: Emacs in Mandrake 9.1
Date: Sat, 4 Oct 2003 13:36:15 +0100
User-agent: Turnpike/6.02-U (<XQ9euESxkkLxW0PtLcbY2zkvXr>)

The EMACS (version installed with Mandrake 9.0 was fine but I'm having a couple of problems with one in Mandrake 9.1.

Anyone know the answers?

First problem is that I can't seem to work out how to cut and paste text from EMACS to Mozilla( version 1.3.10). Copying the other way round works fine but neither ctrl-v nor the middle mouse button will past the text in. This sounds more like it's maybe a Mozilla problem rather than EMACS?


The other problem is that whenever I bring up a new EMACS buffer it puts it into auto-fill mode which I find extremely annoying. The problem is that I can't seem to stop it from doing this. I can turn it off with:

M-x auto-fill-mode

but any new buffer created comes up in auto-fill mode again. I've read through the manual and tried these in my .emacs, without luck:

(add-hook 'text-mode-hook 'turn-off-auto-fill)
(setq-default auto-fill-mode 0)
(auto-fill-mode 0)

New buffers *still* come up in auto-fill mode. I've tried turning it off using the Options pulldown, which claims to disable it for all text mode buffers but that doesn't work either (it only works for the current buffer). Saving those options from the pulldown puts this in the .emacs file:

'(text-mode-hook (quote (turn-on-auto-fill turn-off-auto-fill text-mode-hook-identify)))

But that has no effect. Any ideas? Have Mandrake somehow changed the auto fill mode so it can't be turned off?
--  ICQ #17887309        *  Save the net   *
Grok: * kill a spamhaus *
Find:  *    today    *

reply via email to

[Prev in Thread] Current Thread [Next in Thread]