[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Help-gsl] (no subject)

From: A.L.W. Kuijper
Subject: [Help-gsl] (no subject)
Date: Tue, 22 Jun 2004 11:22:10 +0200


I'm running Fedora Core 1 on a pentium iv machine with gcc 3.4.0. If I try to install gsl as an RPM-package I get the following results:

warning: /downloads/gsl-1.4-2.i686.rpm: V3 DSA signature: NOKEY, key ID e01260f1

so there seems something wrong with the MD5 sum, however, I tried various different
packages but all give this result.

I also tried it with the non-binary gsl 1-4 version and running make install after configuring,

but then the following error appears:

rec.c:23:29: gsl/gsl_machine.h: No such file or directory
prec.c:24:31: gsl/gsl_precision.h: No such file or directory
prec.c:26: error: `_GSL_PREC_T_NUM' undeclared here (not
and lots of other lines afther this one.

anybody knows what I can do about it?


Bram Kuijper
van Royenlaan 42 A
9721 ES Groningen, the Netherlands
tel.: 06-25254616, 050-5891808

reply via email to

[Prev in Thread] Current Thread [Next in Thread]