[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-gsl] AX_PATH_GSL

From: Brian Gough
Subject: Re: [Help-gsl] AX_PATH_GSL
Date: Sun, 06 Jan 2008 21:40:12 +0000
User-agent: Wanderlust/2.14.0 (Africa) Emacs/22.1 Mule/5.0 (SAKAKI)

At Fri, 4 Jan 2008 15:43:32 +0100,
Jochen Küpper wrote:
> checking for GSL - version >= 1.10.1...
> *** 'gsl-config --version' returned 1.10.0, but the minimum version
> *** of GSL required is 1.10.1. If gsl-config is correct, then it is
> *** best to upgrade to the required version.
> *** If gsl-config was wrong, set the environment variable GSL_CONFIG
> *** to point to the correct copy of gsl-config, and remove the file
> *** config.cache before re-running configure
> no
> configure: WARNING: Your GSL does not include the latest ODE fixes.
> Can that message of the macro easily be switched off?

I think it was hard coded but I'm happy to make any changes to gsl.m4
if you want to send a patch.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]