[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Booting Guix SD on GA-41M-ES2L with libreboot

From: Niclas Hoyer
Subject: Booting Guix SD on GA-41M-ES2L with libreboot
Date: Sat, 15 Oct 2016 23:26:12 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.3.0


I'm trying to install Guix SD on a Gigabyte GA-41M-ES2L running
libreboot. Grub recognizes the usb stick and shows the menu entry "GNU
with Linux-Libre 4.5 (beta)". Linux seems to boot, but the computer
resets pretty soon. Even using a serial cable I can't see any error message.

The last line displayed is "[    0.208002] .... node  #0, CPUs:     
#1". The full serial log (including libreboot) can be downloaded here:

The linux boot starts around line 1276.

Trisquel GNU/Linux using kernel 3.13.0 and Parabola GNU/Linux using
kernel 4.6.4 boot without problems.

I also tried to boot the Guix SD installer using the Parabola kernel.
That kind of "worked", as I was dropped into a guile prompt with a
backtrace, but no reboot occurred.

Any help is appreciated.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]