[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't type Japanese anymore

From: Luis Felipe
Subject: Re: Can't type Japanese anymore
Date: Sun, 29 Jan 2023 19:20:19 +0000

On Wednesday, December 28th, 2022 at 21:14, Luis Felipe 
<> wrote:

> Hi Maxim,

> On Tuesday, December 27th, 2022 at 03:42, Maxim Cournoyer 
> wrote:

> > I just tried, and it doesn't work for me either :-/. Not sure if it's
> > cache related, or a more serious issue.

> I don't know..., removing ~/.cache/ibus didn't seem to have any effect here 
> anymore. It used to. I tried in two different machines.

It's been a month since I wrote this. Today, I came across a ".anthy" folder in 
my home directory, I trashed it, ran "ibus-daemon -dr" and Japanese is back 

Attachment: publickey - - 0x12DE1598.asc
Description: application/pgp-keys

Attachment: signature.asc
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]