[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with Sheperd after `guix home reconfigure`

From: Hilton Chain
Subject: Re: Problem with Sheperd after `guix home reconfigure`
Date: Tue, 22 Aug 2023 22:44:12 +0800

Hi Andreas,

On Tue, 22 Aug 2023 21:23:56 +0800,
Andreas Enge wrote:
> Hello,
> Am Tue, Aug 22, 2023 at 08:40:57PM +0800 schrieb Hilton Chain:
> > This is caused by a missing module in mcron's service definition, and
> > now it should be fixed in 552d0703776c532f25498d5cb852c3c497cb9252.
> > Please run `guix pull', then reconfigure the home environment.
> Now someone on IRC reports the converse problem:
> <Altadil>Did a recent commit broke guix ? I juste did guix pull but can 
> reconfigure the system anymore. Seems sheperd-mcron fails to build.
> <Altadil>*cannot
> <andreas-e>Altadil: This sounds like a bug just was just repaired in the most 
> recent commit. Can you try to pull once more?
> <Altadil>andreas-e: still no luck. I am on 552d070, acording to guix describe
> <andreas-e>Altadil: Sorry to hear this, then I do not know.
> <Altadil>andreas-e: that’s fine, thanks for your help
> <jpoiret>Altadil: maybe it's that very commit that broke it, you could try 
> pulling from a commit earlier
> <Altadil>jpoiret: going back to one commit before worked, thanks !
> Could you maybe have another look?

Thank you for notifying me!!  The issue should be addressed in
0c4fb8f43f8aba2dcabe1bc97a8f6d8d41057704 now.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]