[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Boot problems Still

From: harry
Subject: Boot problems Still
Date: Sat, 17 Feb 2001 00:00:23 +0000

Hi again 

I have just reinstalled Linux after a quick forray trying to repair it using
partition magic ended in disaster.
I have created an entire partition for the hurd of 900Mbs 
/dev/hdf8   /gnu   ext2
Downloaded the Hurd tarball and untarred to /gnu created the boot floppy
and have yet again tried to boot it.

I get as far as 
root device name [hd1s8]
After this no matter what I do I get absolutely no were.

I am starting to think that because I am using an  Abit KT7 Raid board
it will not get past the HPT370 raid driver. 
The ide devices connected to the motherboard all appear to Linux as 
hda and hdf devices so I am not whats wrong.

I am using Grub now instead of Lilo and have tried to make an entry to boot 
from Grub. This got quite a way into the process before saying something like
"Server bootstrap file not found"

Starting to get a bit frustrated as I have spent the last hour trying to get
back into Linux and on the net. Is there an easy way to do this ;-)

Something else that I have been wondering. There do not seem to be many 
people on this list with HURD problems. IS this because you have been at it 
for ages or because it is a small list.

A Bit About Myself
I have been using Linux for about a year off and on and have just started a 
degree in Computing (Currently Learning Smalltalk and OO theory). I work for a
telecomms firm in London, IT department. 
Current interests are Linux, Networks, Trying to program!!!
Skills  alittle C alittle Perl alittle shell    I do mean little
Why I want to install Hurd
I want to learn to program C/C++ and learn more about the Kernel and the
techniques used to build them.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]