[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

problems burning the J2-CD2.iso

From: sigbj-st
Subject: problems burning the J2-CD2.iso
Date: Sun, 8 Dec 2002 19:54:48 +0100

On a SuSE-linux machine:

mount -t ntfs /dev/hda1 /mnt
cd /mnt/............./hurd/
nice --18 cdrecord -eject -v speed=2 dev=0,0,0 -data -pad hurd-J2-CD2.iso

This setup worked well with the Hurd-J2-CD1.iso and a bootable CD was 
The Hurd-J2-CD2.iso was larger and the burner demanded -overburn flag,but 
there was problems.Tried to save some extra space eliminating the -pad flag,
but still no CD was fixated and completed.Here is the commands with some of 
the messages,messages are in inversed order:

nice --18 cdrecord -eject -overburn -v speed=2 dev=0,0,0 -data hurd-J2-CD2.iso

"fifo was 0 times empty and 5610 times full,min fill was 85%
fifo was 10880 puts and 10842 gets
656 of 658 MB written fifo 100%,input/output error scsi.sendcmd no error
status: 0x2 (CHECK CONDITION)
sense key 0x5 illegal request,segment 0
write track data: error after 688273408 bytes
writing time:1127.342s
sense flag: Blk 0 (not valid)
cdrecord input/output error,close track/session"

Is there anything I can do with this?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]