[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Installing the hurd

From: martin . voelkle
Subject: Installing the hurd
Date: Thu, 29 May 2003 18:22:34 +0200
User-agent: Internet Messaging Program (IMP) 3.2.1

Hello there!
After having installed successfully the hurd on some of my friend's and
university machines, I tried on mine.
Unfortunately, gnumach doesn't find any disk and the first boot stops with
ext2fs.static complaining about unfindable device.
I used J2 cds.
Is it possible that it comes from my adaptec 19160 scsi controller (I don't have
any ide stuff)?
Will mach 1.3 (J2 uses 1.2, right?) or oskit-mach solve the problem?
Or maybe the K cd series?
I tried to compile oskit-mach (cvs from 2003-3-3) from my woody with nothing
else than woody packages and a little 'MIG=i386-gnu-mig OSKIT=/usr/lib/oskit
./configure && make kernel-scsi'
the problem is that this kernel reboots my machine as soon as grub launches it.
I tried lots of different 'make kernel*' combinations, but all give the same 
I don't have internet connexion from my computer, so it will be very painfull to
get the K series or a new base tarball.
I hope someone can give me a few hints about this.
Thank you

reply via email to

[Prev in Thread] Current Thread [Next in Thread]