[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs21 in Hurd.

From: Joshua Judson Rosen
Subject: Re: Emacs21 in Hurd.
Date: Sun, 22 Jun 2003 12:17:22 -0400
User-agent: Mutt/1.5.3i

On Sun, Jun 22, 2003 at 05:36:13PM +0200, Ole Andre Birkedal wrote:
> (Ga?l Le Mignot) writes:
> >  > I tried that just now, i set LD_LIBRARY_PATH to /X11R6/lib where
> >  > the file were located, but still no luck.
> >
> > hum...  this  is  weird...  could  try  to  do  ldd  /bin/emacs  (with
> > LD_LIBRARY_PATH correctly set) ?
> Anyway, here is the output from ldd /X11R6/libXaw3d.so6:
[no X libraries resolve]

> And /bin/emacs:
[no X libraries resolve]

> Hope you have some answers :)

You did `export LD_LIBRARY_PATH', right?


          export LD_LIBRARY_PATH=/X11R6/lib
          emacs -nw

In the beginning there was nothing. And the Lord said "Let There Be Light!"
And still there was nothing, but at least now you could see it.

Attachment: pgp8M3uUZfBhP.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]