[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs21 in Hurd.

From: Ole Andre Birkedal
Subject: Re: Emacs21 in Hurd.
Date: Sun, 22 Jun 2003 19:59:36 +0200
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/21.3 (gnu/linux)

Joshua Judson Rosen <> writes:

> On Sun, Jun 22, 2003 at 05:36:13PM +0200, Ole Andre Birkedal wrote:
>> (Ga?l Le Mignot) writes:
>> >  > I tried that just now, i set LD_LIBRARY_PATH to /X11R6/lib where
>> >  > the file were located, but still no luck.
>> >
>> > hum...  this  is  weird...  could  try  to  do  ldd  /bin/emacs  (with
>> > LD_LIBRARY_PATH correctly set) ?
> [...]
>> Anyway, here is the output from ldd /X11R6/libXaw3d.so6:
> [no X libraries resolve]
>> And /bin/emacs:
> [no X libraries resolve]
>> Hope you have some answers :)
> You did `export LD_LIBRARY_PATH', right?
Oh, sorry, my bad. I did it the first time acually, but then I
started a screen with a new bash prompt, put it in profile now.
Thanks for reminding me :)
> e.g.:
>           export LD_LIBRARY_PATH=/X11R6/lib
>           emacs -nw
> -- 
> In the beginning there was nothing. And the Lord said "Let There Be Light!"
> And still there was nothing, but at least now you could see it.

Note to self: get smarter troll to guard door

reply via email to

[Prev in Thread] Current Thread [Next in Thread]