[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with the console

From: Alex
Subject: Re: Problems with the console
Date: Mon, 08 Nov 2004 19:49:43 +0100
User-agent: Mozilla Thunderbird 0.8 (X11/20040926)

Marco Gerards wrote:

Alex <> writes:
Here are my processus list: i am running single user mode for now

Perhaps that is the problem.  did you try to run the console client in
multiuser mode?
yes running in multi user mode gives same result.

What I meant with the process list was having a look at the PID of the
console server before and after starting the console client.

ok, so here you can see the processes and the pid of

ps -A | grep console (just after the system boot - before launching the console)
   root         7  - So    0:00.04 /hurd/term /dev/console device console

here are the console processes after shutting down the console (ctrl+alt+backspace)

ps -A | grep console    (just after closing the console)
root         7  - So    0:00.28 /hurd/term /dev/console device console
root        43  - So    0:00.01 /hurd/console

I dont know how or if i can see the processes while im in the console, because when i am in, i see nothing.

I have observed that when I launch the console, the num lock turns off, and while i am in the console, i can turn on/off the numlock.

I really dont know if it has any connection, because i am very new to hurd, but if i want to run "/libexec/console-run ps" for example it tells me
   setid: operation not permitted . Same error with "/libexec/runttys"

Maybe there is a conflict with the translators (like keyboard translator for example, but i doubt it)

hope that helps :/

reply via email to

[Prev in Thread] Current Thread [Next in Thread]