[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

./native-install finished curiosly

From: Jacques Smulevici
Subject: ./native-install finished curiosly
Date: Thu, 28 Apr 2005 23:43:03 +0200
User-agent: Mozilla Thunderbird 1.0.2 (X11/20050331)

I am trying to install GNU/hurd on my laptop using debian/crosshurd.

Everything worked great until the second time I launched ./native-install.

During this second time, everything seemed to worked at the beginning. But during the "setting up" stage, it finished by : cp :cannot stat '/usr/share/sysvninit/inittab' and effectively there is nothing
like this in /usr/share.

I feel like this is not only a warning but I can't figure out if it is important or not, if I can and should fix it.

If there is any other information that might be usefull, please explain how or where I can get it and I will send it.

Thank you for any help, and congratulations for those who are getting involved in this project, I will be very happy to add my little stone to the building.

Jacques Smulevici

reply via email to

[Prev in Thread] Current Thread [Next in Thread]