[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: In QEMU: "ide0: buggy RZ1000 interface: disabled read-ahead"

From: Yan Li
Subject: Re: In QEMU: "ide0: buggy RZ1000 interface: disabled read-ahead"
Date: Sun, 28 May 2006 14:24:05 +0800
User-agent: Mutt/

Hey, the `-M isapc' solved this problem. I didn't know I have to use
this switch before reading your mail and the `Hurd on QEMU
wiki'(, which is
undoubtedly a must read.

Another odd thing for this: I've found that with QEMU 0.8.1 the
installation would freeze on extracting baseGNU.tgz, while 0.8.0
worked well!

I strongly recommended that the `Hurd on QEMU wiki' should be
mentioned in the Cook-book on Hurd CD.

On Sat, May 27, 2006 at 02:19:29AM +0200, Michael Banck wrote:
> On Fri, May 26, 2006 at 03:25:30PM +0800, Yan Li wrote:
> > I've just found that I was not using the QEMU 0.8.0 from Fedora
> > actually, but the QEMU 0.8.1 from QEMU's website! After switched back
> > to QEMU 0.8.0 this problem disappear.
> You might have to add `-M isapc' instead of `-isa' to qemu's command
> line for newer qemu version (not sure whether you did that already)
> Michael
> _______________________________________________
> Help-hurd mailing list

Best regards,

Li, Yan

reply via email to

[Prev in Thread] Current Thread [Next in Thread]