[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: In QEMU: "ide0: buggy RZ1000 interface: disabled read-ahead"

From: Yan Li
Subject: Re: In QEMU: "ide0: buggy RZ1000 interface: disabled read-ahead"
Date: Wed, 7 Jun 2006 09:20:07 +0800
User-agent: Mutt/

Thank you, however, the problem was not whether this "readahead"
feature worked or not, but the Hurd would vomit this error message as
in dead loop.  Option "-M isapc" of QEMU solved this problem.

I've heard that this problem was fixed in the latest CVS, not sure.

On Sat, May 27, 2006 at 04:36:30PM +0200, Michal Suchanek wrote:
> On 5/26/06, Yan Li <> wrote:
> >Hi,
> >
> >Thank you.  But I've read that before and found nothing helpful on
> >Hurd (it just told you how to tickle the Linux kernel, imho).
> >
> >Another installation today showed same problem as before.
> >
> >I wonder why the other users that running Hurd on QEMU haven't report
> >this problem yet, while I thought my approach to install Hurd was so
> >straightforward that every sane Hurd installation on QEMU would
> >trigger this problem. Perhaps my QEMU binary from Fedora is
> >corrupted??
> >
> I would not be much concerned about this. It says that the linux
> driver inside gnumach (mis)detected the ide interface in qemu as an
> old and buggy chip.
> It only says it disables readahed feature on the interface. Since the
> interface is completely emulated this feature is useless anyway. The
> readahead on your real disk should still work, and it also applies to
> the qemu disk image.
> Michal

> _______________________________________________
> Help-hurd mailing list

Best regards,

Li, Yan

reply via email to

[Prev in Thread] Current Thread [Next in Thread]