[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compile Error: Gnumach 1.3 make error

From: pragun goyal
Subject: Re: Compile Error: Gnumach 1.3 make error
Date: Sun, 2 Jul 2006 21:05:36 +0530

I tried compiling from the souces you mentioned, and this time my hurd
base installation botted to a shell. Thanks, but now when i run
native-install ( the second time after rebooting) the screen shows a
continuous scrolling text. Might be an infinite loop. What i could
make out was that it is stuck at tzconfig . Thanks for help.

On 6/28/06, Thomas Schwinge <> wrote:

On Wed, Jun 28, 2006 at 09:51:46PM +0530, pragun goyal wrote:
> Please excuse me if I am posting this on the wrong mailing list.
> I have a Debian 3.1 r1  system. I installed mig-1.3.deb, and updated my
> glibc.
> Now when I compile gnumach, with

Is this GNU Mach as in the version 1.3 tarball release?  If yes, then
you'll probably want to either use the gnumach-1-branch from CVS, see
<URL:> or--as
you're on Debian--just `apt-get source gnumach' (using the `unstable'
sources).  Please report back if that doesn't work out.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]