[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cvs export error when using commit templates

From: Trott, David
Subject: Re: cvs export error when using commit templates
Date: Thu, 1 Mar 2001 10:24:56 -0800

I think its a bug, however you can work around it by creating a sym link in your repository to an area that doesn't have a template defined, then create a project specifically for the purpose of exporting.


"Alexandru Harsanyi" <address@hidden> wrote in message news:<address@hidden>...
> Hi,
> I've set up commit templates for a project via the rcsinfo file.
> Everithing worked fine, until I tried to do a cvs export on a project.
> When using cvs in pserver mode I got the following error on cvs export:
> address@hidden work]$ echo $CVSROOT
> :pserver:address@hidden:/usr/local/cvsroot
> address@hidden work]$ cvs export -r rel_04 Ks2
> cvs export: Updating Ks2
> U Ks2/Ks2.dsw
> cvs [export aborted]: cannot write <CVS/Template file>: No such file or
> directory
> when I'm using cvs in local mode (CVSROOT=/usr/local/cvsroot), the
> export commend works fine.
> Has anyone experienced this behaviour? Is this a bug?
> Best Regards,
> Alex.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]