[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Cannot re-add files

From: Ross Burton
Subject: Cannot re-add files
Date: 12 Mar 2001 16:52:21 +0000


Several months ago we removed some files from our CVS tree. Now we want
to add them back...

$ cvs add absolute.oc
cvs server: re-adding file absolute.oc (in place of dead revision 2.2)
$ cvs commit absolute.oc
cvs server: cannot add file `absolute.oc' when RCS file
already exists


I've tried removing the files from CVS/Entries and re-running cvs update
-PdA, but I still get the message.  Any ideas?  Or do I have to
remove/move files in the tree?

Thanks for any help,
Ross Burton

Ross Burton                     Software Engineer
OneEighty Software Ltd          Tel: +44 20 8263 2332
The Lansdowne Building          Fax: +44 20 8263 6314
2 Lansdowne Road                address@hidden
Croydon, Surrey CR9 2ER, UK
Under the Regulation of Investigatory Powers (RIP) Act 2000 together
with any and all Regulations in force pursuant to the Act OneEighty
Software Ltd reserves the right to monitor any or all incoming or
outgoing communications as provided for under the Act

reply via email to

[Prev in Thread] Current Thread [Next in Thread]