[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

different access control to different users patch problem.

From: mmrao12
Subject: different access control to different users patch problem.
Date: Fri, 23 Mar 2001 00:35:15 -0000
User-agent: eGroups-EW/0.82

1)I have down loaded the cvs1.11 in to Unix.

2) Everything configured and it is wirking fine. We created some cvs 
users also.

3) Now we tried to apply the patch( using 'patch -i patchname )   
to 'src' durectory inder cvs-1.11 and it gives some error saying that 
linking files are missing ( which are there in doc directory.

4) so we went to 'doc' directory and tried to apply the patch again 
using the same command. it gives error by saying 'missing some files' 
which we found in src directory.

5) So we merged both the directories 'doc' and 'src'.
    And now tried to compile using make.

6) Almost all files are successfully compiled butat the end it faild 
with the following error?
Undefined                       first referenced
 symbol                             in file
change_perms                        add.o
verify_read                         checkout.o
passwd                              main.o
change_owner                        add.o
local_security                      add.o
deluser                             main.o
verify_admin                        admin.o
chacl                               main.o
verify_write                        commit.o
adduser                             main.o
lsacl                               main.o
verify_create                       add.o
ld: fatal: Symbol referencing errors. No output written to cvs
collect2: ld returned 1 exit status

reply via email to

[Prev in Thread] Current Thread [Next in Thread]