[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

EmptyDir in CVSROOT direcotory

From: Brendan J Simon
Subject: EmptyDir in CVSROOT direcotory
Date: Mon, 26 Mar 2001 16:50:42 +1000
User-agent: Mozilla/5.0 (X11; U; Linux 2.4.2-bjs ppc; en-US; m18) Gecko/20001110

I have been using a cvs server on a Win2000 machine and now shifting the repository to a Debian Linux PowerPC machine. I did this some time ago as a test and it worked fine. When trying the same thing recently I found that I had permission problems trying to checkout a test module. I found by making the CVSROOT directory read/write to the group solved the problem. It seems that cvs is creating a EmptyDir directory in CVSROOT.

I read Larry Jones' post dated Oct 24th but I still don't understand. Why does cvs need to create an EmptyDir when I want to checkout files from the repository to a fresh sandbox on my local machine ????

I copied the files from the Win2000 box to the Linux box using 'cp -a'. Is this OK or could this be causing the problems I'm seeing ??? Maybe there is an newline/carriage-return issue somewhere ???

Any suggestions or ideas ???

Brendan Simon.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]