[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: can't connect with windows cvs

From: Stephen Morley
Subject: RE: can't connect with windows cvs
Date: Tue, 27 Mar 2001 19:21:12 -0500

Thanks for the input. The problem was a little obtuse and I'm still not sure
why it solved it but when I stopped using an IP address and changed to a
host name (define in hosts file) I was able to connect!!

Any idea why?


-----Original Message-----
From: address@hidden [mailto:address@hidden
Sent: Tuesday, March 27, 2001 6:27 PM
To: address@hidden
Cc: address@hidden
Subject: Re: can't connect with windows cvs

Stephen Morley writes:
> I have an odd problem in that I can't get the command line version of cvs
> under windows to connect. I am able to get the system to connect to itself
> (Solaris 2.5). But when I try to do the same thing from windows I get
> Connection refused.
> telnet from the NT box report the bad auth protocol message so I'm
> connecting correctly. I can telnet to the box. I can also execute cvs from
> another solaris box, just not from the NT box. 

"Connection refused" means that no one is listening at the port you're
trying to connect to.  Since telnet works, there are a couple of
possiblities:  Did you telnet to port "cvspserver" or to port "2401"? 
It may be that "cvspserver" is mapped to the wrong port on your NT box.
Another possibility is that your $CVSROOT on the NT box is incorrect and
you're actually trying to connect with rsh instead of pserver.

-Larry Jones

I've got more brains than I know what to do with. -- Calvin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]