[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't connect to a cvs with pserver

From: Hugi Thordarson
Subject: Can't connect to a cvs with pserver
Date: Sun, 24 Jun 2001 18:18:56 -0000

Hi all!

I'm rather new to the world of CVS, so bear with me :). 
I just set up a CVS repository on my BSD machine, and I can connect to it
locally,  but not remotely, using:
        cvs -d :pserver:address@hidden:/CVS login

This works wonderfully locally, but from any remote machine, I always get
the message:
        cvs [login aborted]: connect to failed:
Connection refused

I tried telneting to the 2041 port, and cvs seems to be listening there, but
still this doesn't work. I've checked out that I have the same versions of
CVS on all machines (1.10) and I've tried logging in from other BSD machines
and Win2000 PCs.

Any ideas?


// Hugi Thordarson
// Development Mgr.
// Vefsýn hf. - development, analysis, marketing

reply via email to

[Prev in Thread] Current Thread [Next in Thread]