[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS installing

From: Wong May Yee
Subject: CVS installing
Date: Thu, 5 Jul 2001 18:26:31 +0800

Dear Sir/madam,

Hi. Im May yee and I came across the website of CVS through Im using a Linux platform.
When i downloaded the vrjuggler, i found that it can run provided that
CVS environment had been set.

I tried to set the environment but failed. The reason is that there's no
space left thus aborting the process. The process ran smoothly for about
30 minutes before listing the error and aborted.

i have set the CVSROOT=/usr/src/master and export CVSROOT. Then i put
cvs init and things is fine. When i started importing, the error came
out and thus i cannot cv checkout vrjuggler.

May I know could the problem be lying in that i run out of disk space or
something went wrong somewhere?
Because when i try to cvs to a new directory with no files inside, it
still came out run out of disk space.

I hope you can help me and in case you need extra information, do feel
free to mail me. Thanks a lot.

Regards ,
May yee

reply via email to

[Prev in Thread] Current Thread [Next in Thread]