[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: pserver config worked on Mdk 8.0, fails on RH 7.1...why?

From: Eric Siegerman
Subject: Re: pserver config worked on Mdk 8.0, fails on RH 7.1...why?
Date: Tue, 31 Jul 2001 18:18:24 -0400
User-agent: Mutt/1.2.5i

On Tue, Jul 31, 2001 at 11:37:55AM -0500, Beachey, Kendric wrote:
> address@hidden beachey]$ cvs -d \
>      :pserver:address@hidden:/cvs login
> (Logging in to address@hidden)
> CVS password:
> cvs [login aborted]: recv() from server Connection
> reset by peer
> address@hidden beachey]$

The first thing is to figure out whether the CVS server is even
being launched.  One way would be to telnet to the CVS port on
the server machine and see whether it connects.  It might also be
useful to put some debugging "echo"s in your wrapper script; send
the output to the console or some file in /tmp; alternatively,
you can use "logger" instead of "echo" to send the messages to
syslog (try it from the command line first, of course, to make
sure your syslog.conf isn't discarding your messages).

I've never used either pserver or xinetd, so I can't comment on
your configuration.  Oh, here's one thing: make sure your wrapper
script has execute permissions...


|  | /\
|-_|/  >   Eric Siegerman, Toronto, Ont.        address@hidden
|  |  /
With sufficient thrust, pigs fly just fine. However, this is not
necessarily a good idea.
        - RFC 1925 (quoting an unnamed source)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]