[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with date format (stupid question?)

From: Eric Siegerman
Subject: Re: Problem with date format (stupid question?)
Date: Fri, 3 Aug 2001 14:28:01 -0400
User-agent: Mutt/1.2.5i

On Fri, Aug 03, 2001 at 12:06:52PM +0200, Ruediger Bodack wrote:
> cvs -q update -D "08/02/01 9:40:00"
> cvs [server aborted]: Can't parse date/time: 2 Aug 2001 07:40:00
> -0000      
> My version is:
> Concurrent Versions System (CVS) 1.10.8 (client/server)     

Looks like a client/server thing.  I tried the same command line
(plus a prefix -n, but that should be pretty innocuous) in 1.10.8
non-c/s, and it worked.

When I use the date it's complaining about:
        cvs -nq update "-D 2 Aug 2001 07:40:00 -0000"
That succeeds too.

(I didn't check that these commands produced correct results ...
just that they didn't spit out any error messages.)

What CVS version on the server? (I presume the quoted version
string is from the client).

1.10.8 is pretty old; try upgrading.

> I was the guy who promoted cvs in our project, now everyone keeps me
> responsible for his inability to use cvs (which of course he thinks is a
> cvs bug).

I hate when that happens :-)


|  | /\
|-_|/  >   Eric Siegerman, Toronto, Ont.        address@hidden
|  |  /
With sufficient thrust, pigs fly just fine. However, this is not
necessarily a good idea.
        - RFC 1925 (quoting an unnamed source)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]