[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

(no subject)

From: root
Subject: (no subject)
Date: Mon, 13 Aug 2001 05:03:27 -0400

>From address@hidden  Wed Jan 31 15:37:05 2001
>Return-Path: <address@hidden>
Received: from ( [])
        by (8.9.3/8.9.3/Debian 8.9.3-21) with ESMTP id 
        for <address@hidden>; Wed, 31 Jan 2001 15:37:03 +0900
Received: from localhost ([]
        by with esmtp (Exim 3.16 #1 (Debian))
        id 14NqpQ-0002oe-00; Wed, 31 Jan 2001 01:33:16 -0500
Received: from ([])
        by with esmtp (Exim 3.16 #1 (Debian))
        id 14Nqmy-0002nZ-00
        for <address@hidden>; Wed, 31 Jan 2001 01:30:44 -0500
Received: from SMTP ( [])
        by (8.9.1a+p1/8.9.1/d: relay.m4,v 1.33 2000/11/21 
19:27:27 smothers Exp $) with SMTP id GAA19917;
        Wed, 31 Jan 2001 06:31:16 GMT
Received: from ([]) by
  (Norton AntiVirus for Internet Email Gateways 1.0) ;
  Wed, 31 Jan 2001 06:29:52 0000 (GMT)
Received: by with Internet Mail Service (5.5.2650.21)
        id <C6CV8ZM7>; Tue, 30 Jan 2001 22:29:50 -0800
Message-ID: <address@hidden>
From: "Reinstein, Shlomo" <address@hidden>
To: "'address@hidden'" <address@hidden>,
  "Reinstein, Shlomo" <address@hidden>
Cc: address@hidden
Subject: RE: Problems with CVS version 1.10.8 on Windows 2000
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 7bit
X-Mailer: Internet Mail Service (5.5.2650.21)
Sender: address@hidden
Errors-To: address@hidden
X-BeenThere: address@hidden
X-Mailman-Version: 2.0
Precedence: bulk
List-Help: <mailto:address@hidden>
List-Post: <mailto:address@hidden>
List-Subscribe: <>,
List-Id: Announcements and discussions for the CVS version control system 
List-Unsubscribe: <>,
List-Archive: <>
Date: Tue, 30 Jan 2001 22:29:44 -0800
Status: O
Content-Length: 1308
Lines: 39


I forgot to say that in my previous email - I also tried it with forward
slashes (after reading in the mailing-list about similar problems):
        cvs -d :local:z:/iil/iswp/data/apt/ISIS/repository get trycvs
Doesn't work either - I get the very same error message from CVS.
Please note that, like I said in the previous email, the same command-line
(even with backward-slashes) works with version 1.10.7 of CVS.


-----Original Message-----
From: address@hidden [mailto:address@hidden
Sent: Tuesday, January 30, 2001 6:12 PM
To: address@hidden
Cc: address@hidden
Subject: Re: Problems with CVS version 1.10.8 on Windows 2000

Reinstein, Shlomo writes:
> What can the problem be? Isn't z:\iil\... an absolute pathname?

No, it's not.  There are some parts of CVS that insist on forward
slashes (/) instead of backward slashes (\) and this is one of them.  I
understand that this is inconvenient for Windows users, but I urge you
to get used to using forward slashes with CVS or you'll have no end of
strange problems.

-Larry Jones

That's one of the remarkable things about life.  It's never so
bad that it can't get worse. -- Calvin

Info-cvs mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]