[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

(no subject)

From: root
Subject: (no subject)
Date: Mon, 13 Aug 2001 05:03:51 -0400

>From address@hidden  Thu Feb  1 01:18:03 2001
>Return-Path: <address@hidden>
Received: from ( [])
        by (8.9.3/8.9.3/Debian 8.9.3-21) with ESMTP id 
        for <address@hidden>; Thu, 1 Feb 2001 01:18:01 +0900
Received: from localhost ([]
        by with esmtp (Exim 3.16 #1 (Debian))
        id 14Nzrk-00009a-00; Wed, 31 Jan 2001 11:12:16 -0500
Received: from ([] helo=smtp)
        by with esmtp (Exim 3.16 #1 (Debian))
        id 14Nzpe-00007Z-00
        for <address@hidden>; Wed, 31 Jan 2001 11:10:06 -0500
Received: from ( [])
 by (PMDF V6.0-24 #47269)
 with SMTP id <address@hidden> for address@hidden; Wed,
 31 Jan 2001 08:10:05 -0800 (PST)
Received: by SMTP MTA v4.6.3 (778.2 1-4-1999))
  id 882569E5.0058C9D7 ; Wed, 31 Jan 2001 08:09:48 -0800
From: address@hidden
Subject: RE: Problems with CVS version 1.10.8 on Windows 2000
To: "Reinstein, Shlomo" <address@hidden>
Cc: address@hidden
Message-id: <address@hidden>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Content-disposition: inline
X-Lotus-FromDomain: CRWMS
Sender: address@hidden
Errors-To: address@hidden
X-BeenThere: address@hidden
X-Mailman-Version: 2.0
Precedence: bulk
List-Help: <mailto:address@hidden>
List-Post: <mailto:address@hidden>
List-Subscribe: <>,
List-Id: Announcements and discussions for the CVS version control system 
List-Unsubscribe: <>,
List-Archive: <>
Date: Wed, 31 Jan 2001 08:09:26 -0800
Status: O
Content-Length: 2862
Lines: 89

My guess would be that the colon in the pathname is being interpreted as a field
separator.  Try the following:

cvs -d :local:\\z\iil\iswp\data\apt\ISIS\repository get trycvs

"Reinstein, Shlomo" <address@hidden> on 01/30/2001 10:29:44 PM

 To:      "'address@hidden'" <address@hidden>,    
          "Reinstein, Shlomo" <address@hidden>    
 cc:      address@hidden(bcc: Rex Jolliff/YM/RWDOE)         
 Subject: RE: Problems with CVS version 1.10.8 on Windows     

                                            Federal Record Status Not Determined


I forgot to say that in my previous email - I also tried it with forward
slashes (after reading in the mailing-list about similar problems):
     cvs -d :local:z:/iil/iswp/data/apt/ISIS/repository get trycvs
Doesn't work either - I get the very same error message from CVS.
Please note that, like I said in the previous email, the same command-line
(even with backward-slashes) works with version 1.10.7 of CVS.


-----Original Message-----
From: address@hidden [mailto:address@hidden
Sent: Tuesday, January 30, 2001 6:12 PM
To: address@hidden
Cc: address@hidden
Subject: Re: Problems with CVS version 1.10.8 on Windows 2000

Reinstein, Shlomo writes:
> What can the problem be? Isn't z:\iil\... an absolute pathname?

No, it's not.  There are some parts of CVS that insist on forward
slashes (/) instead of backward slashes (\) and this is one of them.  I
understand that this is inconvenient for Windows users, but I urge you
to get used to using forward slashes with CVS or you'll have no end of
strange problems.

-Larry Jones

That's one of the remarkable things about life.  It's never so
bad that it can't get worse. -- Calvin

Info-cvs mailing list

Info-cvs mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]