[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

(no subject)

From: root
Subject: (no subject)
Date: Mon, 13 Aug 2001 05:04:46 -0400

>From address@hidden  Thu Feb  1 15:04:52 2001
>Return-Path: <address@hidden>
Received: from (address@hidden [])
        by (8.9.3/8.9.3/Debian 8.9.3-21) with ESMTP id 
        for <address@hidden>; Thu, 1 Feb 2001 15:04:50 +0900
Received: from localhost ([]
        by with esmtp (Exim 3.16 #1 (Debian))
        id 14OCpl-0003Am-00; Thu, 01 Feb 2001 01:03:05 -0500
Received: from ([])
        by with esmtp (Exim 3.16 #1 (Debian))
        id 14OCpV-0003AS-00
        for <address@hidden>; Thu, 01 Feb 2001 01:02:49 -0500
Received: from SMTP ( [])
        by (8.9.1a+p1/8.9.1/d: relay.m4,v 1.33 2000/11/21 
19:27:27 smothers Exp $) with SMTP id GAA18510;
        Thu, 1 Feb 2001 06:03:53 GMT
Received: from fmsmsx29.FM.INTEL.COM ([]) by
  (Norton AntiVirus for Internet Email Gateways 1.0) ;
  Thu, 01 Feb 2001 06:02:25 0000 (GMT)
Received: by with Internet Mail Service (5.5.2650.21)
        id <D0097Q11>; Wed, 31 Jan 2001 22:02:23 -0800
Message-ID: <address@hidden>
From: "Reinstein, Shlomo" <address@hidden>
To: "'address@hidden'" <address@hidden>,
  "Reinstein, Shlomo" <address@hidden>
Cc: address@hidden
Subject: RE: Problems with CVS version 1.10.8 on Windows 2000
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 7bit
X-Mailer: Internet Mail Service (5.5.2650.21)
Sender: address@hidden
Errors-To: address@hidden
X-BeenThere: address@hidden
X-Mailman-Version: 2.0
Precedence: bulk
List-Help: <mailto:address@hidden>
List-Post: <mailto:address@hidden>
List-Subscribe: <>,
List-Id: Announcements and discussions for the CVS version control system 
List-Unsubscribe: <>,
List-Archive: <>
Date: Wed, 31 Jan 2001 22:02:21 -0800
Status: O
Content-Length: 2003
Lines: 65


I tried it, it doesn't work either, I get the message:
cvs [checkout aborted]: CVSROOT \\z\iil\iswp\data\apt\ISIS\repository must
be an absolute pathname

How should I specify an absolute pathname that is accessible from my Windows
2000 as z:\iil\iswp\data\apt\ISIS\repository? Is it possible that it's a bug
in version 1.10.8 and that newer versions of CVS do not have this problem?
(Let me remind you that the original command-line worked on version 1.10.7.)


-----Original Message-----
From: address@hidden [mailto:address@hidden
Sent: Wednesday, January 31, 2001 6:09 PM
To: Reinstein, Shlomo
Cc: address@hidden
Subject: RE: Problems with CVS version 1.10.8 on Windows 2000

My guess would be that the colon in the pathname is being interpreted as a
separator.  Try the following:

cvs -d :local:\\z\iil\iswp\data\apt\ISIS\repository get trycvs

<<< Cut some parts >>>
-----Original Message-----
From: address@hidden [mailto:address@hidden
Sent: Tuesday, January 30, 2001 6:12 PM
To: address@hidden
Cc: address@hidden
Subject: Re: Problems with CVS version 1.10.8 on Windows 2000

Reinstein, Shlomo writes:
> What can the problem be? Isn't z:\iil\... an absolute pathname?

No, it's not.  There are some parts of CVS that insist on forward
slashes (/) instead of backward slashes (\) and this is one of them.  I
understand that this is inconvenient for Windows users, but I urge you
to get used to using forward slashes with CVS or you'll have no end of
strange problems.

-Larry Jones

That's one of the remarkable things about life.  It's never so
bad that it can't get worse. -- Calvin

Info-cvs mailing list

Info-cvs mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]