[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs release -d does not work on NT client?

From: Acediac
Subject: cvs release -d does not work on NT client?
Date: Thu, 23 Aug 2001 11:08:37 -0700 (PDT)

Hi all.

I'm having problems getting cvs to release
and delete when using cvs over ssh. Here are the 

On Windows NT client
cvs.exe: CVS Beta 4 (Local Build 7)
wincvs 1.3b4
Putty / plink 0.51 ssh client

CVS server:
RedHat 7.1, cvs-1.11-3 rpm

httptunnel 3.3

Here is the chain:
wincvs -> plink -> httptunnel -> cvs server

It all mostly works, ie,  checkout, update, checkin,
and commit ALL WORK! Only release (whether or not
I specify -d) does not work.

Even NOT using Wincvs and just running it from the 
command line does not work.

If I run cvs from the command line with -t:
cvs -t release -d test

I get:
-> main loop with CVSROOT=:ext:address@hidden:/usr/local/cvsroot
 -> Starting server: d:\ac\linux\putty\plink.exe CalvinViaHTTP2 -l username cvs 
 -> run_popen(cvs -n -q -d :ext:address@hidden:/usr/local/cvsroot update,r)

And then it hangs. (each line above starts with "->")

It should not be a permissions problem, since if 
I run the release command locally on the linux box
it works.
Any kind souls out there who can give me pointers?


Free email at, Demo and game development center.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]