[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

CVS won't merge.

From: Jimmy Rimmer
Subject: CVS won't merge.
Date: Wed, 12 Sep 2001 17:16:57 -0700

I have several files that I'm having trouble bringing up-to-date.

The HEAD files on the repository contain changes that I've not yet merged
into my files, but for some reason CVS seems to think that the version of
the files I have are modified versions of the HEAD.  So, rather than merge
the changes on the repository in with the old changes, as it's supposed to,
I get the standard
response.  I can't commit changes, because then I clobber someone else's
work; I can't very well throw out my changes, either.  How do I convince CVS
to give me the right versions?

I've tried RTFM and everything in TFM I've tried has failed, but I may just
be looking in the wrong place.  I also apologize if this has been answered
before, as I haven't seen a FAQ any place.


Jimmy Rimmer, address@hidden
"Winning is great, but it's not very funny."
                                                        Charles M. Schulz

reply via email to

[Prev in Thread] Current Thread [Next in Thread]