[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Kindly help me with CVS-login problem

From: Zou Bin
Subject: Kindly help me with CVS-login problem
Date: Mon, 17 Sep 2001 09:20:11 +0800
User-agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010726 Netscape6/6.1


I am using CVS1.11.1p1 and WinCVS1.2. When I try to connect to my cvspserver, WintCVS tell me: /usr/local/cvsroot: no such repository cvs login: authorization failed: server rejected access to /usr/local/cvsroot for user root My pserver is located and available from within our office. The server runs on RedHat 7.1. When I set up a repository under /tmp/cvsroot directory, CVS and WinCVS can work well. When I build up a repository under the directory /usr/local/cvsroot, CVS can locally do checkout, update, everything, while try to connect to the same server, using WinCVS, WinCVS just pops up the error message above. Note that the only difference of /tmp/cvsroot from /usr/local/cvsroot is that the former is owned by a user other than the root user while the latter is owned by root. I have tried to change the file /etc/group and the permission of /usr/local/cvsroot(using chmod 777 /usr/local/cvsroot), but it is still not working. I have searched through many tons of CVS-related documents and FAQ's. I could not just find any clue with with this error. Kindly help me with this! Thank you in advance, Zou Bin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]