[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Committing to CVSROOT sometimes does not rebuild the administrati ve fil

From: Reinstein, Shlomo
Subject: Committing to CVSROOT sometimes does not rebuild the administrati ve file database
Date: Tue, 6 Nov 2001 10:25:41 +0200


We are using CVS version 1.10.7 on Windows 2000. One of the repository
administrators here tried to modify the "CVSROOT/loginfo" file. He
checked-out CVSROOT, made some changes to the checked-out copy of "loginfo",
then committed his changes. The changes were committed to the repository,
and a new revision was created for "loginfo", however, CVS did not say
anything about "Rebuilding administrative file database", and it didn't
change the loginfo file. (It also didn't report any errors!)
He tried to do the same multiple times, and it's always the same - CVS
commits to CVSROOT but it does not rebuild the administrative files.

Then, I tried to do exactly the same, from my own computer, using my own
account. For me, CVS committed the changes and it rebuilt the administrative
files correctly.
What can be the reason that CVS did not do it for the other administrator?
BTW, regarding the direction of the slashes - he tried both with slashes and
with backslashes, in both cases CVS did not rebuild the admin file database.
For me, even with forward slashes, CVS did rebuild them.

Thanks in advance,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]