[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

pserver will not start

From: Trevor Dunn
Subject: pserver will not start
Date: Wed, 28 Nov 2001 09:21:23 -0500

I have been struggling with this for a while now and I hope somebody can help 
me. pserver will not start on my rh7.2 box.  I have made a cvspserver file and 
put it in my xinetd.d directory it looks like this
cat /etc/xinetd.d/cvspserver
service cvspserver
            socket_type    = stream
            wait           = no
            user           = root
            env            = HOME=/usr/local/cvsroot
            server         = /usr/bin/cvs
            server_args    = -f --allow-root=/usr/local/cvsroot pserver
            dislable       = no

in addition to this the cvspserver is declared in the services file.  

I have tried substituting with echo and the echo worked fine, but when I use 
the above I can not even telnet to port 2401, it says connection refused. I run 
ps -aux and I cannot see the pserver in the list.



Your favorite stores, helpful shopping tools and great gift ideas. Experience 
the convenience of buying online with address@hidden

Get your own FREE, personal Netscape Mail account today at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]