[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Readonly

From: David Fuller
Subject: Re: Readonly
Date: Tue, 12 Feb 2002 22:33:38 -0500
User-agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20010913

are you by chance using WinCVS? Or perhaps someone has set up a .cvsrc file somewhere?

vvor wrote:


I have tried for several eons to turn off read-only permissions. CVSREAD is
set to "no". there don't seem to be locks or watches. I tried cvs -w co
modulename. I  tried cvs -w -f co modulename. I tried cvs watch off. I tried
cvs watch remove. There are no lock files.

This started suddenly, and now everyone has to do attrib -R /S at their
cvsroots to work, because everyone is used to having read-write on
everything. Everybody trusts everyone here.

Also, importing modules naturally doesn't add modules to the modules file.
I'm sure there is a good reason for that.

Help. Please.


Info-cvs mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]