[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Need help please: "writing to server socket" error

From: Dennis Jones
Subject: Need help please: "writing to server socket" error
Date: Thu, 14 Feb 2002 14:07:23 -0800


I have a CVS server (version running on Linux 6.x, and I have one
user who is complaining today about the following error:

cvs [update aborted]: writing to server socket: Connection reset by peer

He is the only one having trouble, and I can access the server just fine
locally (local LAN).  The user is connecting via the internet using the
pserver protocol.

Initially, we tried a trace, and it hung up on one particular directory.  He
deleted the offending directory and seemed to be back in business.  Then he
tried a fresh checkout, and now the new directory tree results in this same

I have searched back 2 years in this mailing list, and connot find any
information about this particular error.  Can someone offer some insights?

Thanks much,

- Dennis

reply via email to

[Prev in Thread] Current Thread [Next in Thread]