[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

user can't cvs watch remove

From: selki
Subject: user can't cvs watch remove
Date: Fri, 22 Feb 2002 20:16:39 GMT
User-agent: tin/1.5.8-20010221 ("Blue Water") (UNIX) (Linux/2.4.6 (i686))

We have a user who somehow (he doesn't remember doing this) turned on 
watch for all files in a repository; now he's getting a notification 
every time anyone changes any file.  He's tried turning this off and it 
looked like the command succeeded, but a day later is still getting the 

He's tried this with WinCvs (1.1; I told him to upgrade to 1.2, but should 
this make a difference?  The server is 1.10.8 and the sysadmins don't want 
to upgrade it) with Trace-remove watch selections both at the top level 
and lower levels; he gets back "CVS exited normally with code 0" but the 
mail keeps flooding in.

I tried running "cvs watch remove" in his working directory and just got 
back a command prompt (no "CVS exited [normally or otherwise]"). 

Anything else I can try?

Spam avoidance:  substitute .com for .invalid

reply via email to

[Prev in Thread] Current Thread [Next in Thread]