[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem renaming Files!

From: Paul Sander
Subject: Re: Problem renaming Files!
Date: Sun, 12 May 2002 12:09:31 -0700

You're using a Windows client to access your CVS repository, right?

You can correct the situation by having your CVS admin rename the RCS
files inside the repository, then do a "cvs update" in your workspace.
Then install the necessary scripts in your *info files to enforce
naming conventions upon commit.

--- Forwarded mail from address@hidden

I have the following Problem: Yesterday I commited 3 .java Files to our
Project-Repository. Unfortunately, I didn't take care of the naming
convention and let all three files start with a small letter (i.e. Then, I tried to remove those files and add the
ones starting with capital letter, but of course, having the same name. It
did not work. Everytime, I executed the commit command, I got following
error message: cvs server: cannot add file
`src/de/epythia/usertopics/tag/' when RCS file
`/usr/local/cvs/Epy-UserTopics/src/de/epythia/usertopics/tag/GetUsersByTopic,v' already exists
cvs [server aborted]: correct above errors first!
I also tried to solve that problem in the way it is explained in the
CVS-Book. I mean the part about renaming files. But it didn't work too.
Could you please tell me what I can do to correct those file names.

--- End of forwarded message from address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]