[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Error on pserver

From: Patrick Nelson
Subject: RE: Error on pserver
Date: Tue, 28 May 2002 22:20:10 -0700

Patrick Nelson wrote:
RH 72 and cvs 1.11.1p1 as a pserver available to a private network only.

Have been using cvs system for awhile and went to check in a module tonight
and got an error:

cvs commit: Examining .
cvs [commit aborted]: received broken pipe signal

If I run the same command again I get the same error, but on the third
running I get the following error:

cvs commit: Examining .
cvs commit: unrecognized auth response from cvs.nen: cvs: error while
loading shared libraries: cannot open shared object
file: No such file or directory
cvs [commit aborted]: shutdown() failed, server cvs.nen: Transport endpoint
is not connected

Anyone know what this means?

I did a locate for the and it found it at:


Wasn't using kerberos authentication was using a $CVSROOT/passwd file

I changed to the system the repository is on and was able to check out and
in with no problems so it seems that it has something to do with the
pserver.  All that happened today is a backup of the cvs repository (normal
daily cron event).  Anyone help me with this problem?

Tried this also:

Copied the repository to a local location and used the -d option and checked
out and in just fine.  So again it appears to be something with the pserver.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]