[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

login not working

From: Martín Marqués
Subject: login not working
Date: Thu, 30 May 2002 11:51:04 -0300

I have tried to make my cvs server work with non-system authentification, but 
it just doesn't work.

I checkout the CVSROOT, and added a passwd file with the new passwords, did a 
cvs add and a cvs commit. Everything went OK, but after a logout, I try to 
login to the server and it gives me:

cvs [login aborted]: authorization failed: server ultra31 rejected access

I tried adding a new user (one that doesn't exist in the /etc/passwd) and I 
get a user unknown error. I'm a bit confused with this. Any idea on what can 
be happening?

Porqué usar una base de datos relacional cualquiera,
si podés usar PostgreSQL?
Martín Marqués                  |        address@hidden
Programador, Administrador, DBA |       Centro de Telematica
                       Universidad Nacional
                            del Litoral

reply via email to

[Prev in Thread] Current Thread [Next in Thread]