[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem with local CVS rcsinfo under Windows NT

From: Julian C H Stevens
Subject: Problem with local CVS rcsinfo under Windows NT
Date: Fri, 21 Jun 2002 06:30:50 +0100

I'm trying to setup a commit template for a local CVS repository running on Windows NT. I've read and re-read many guides, faqs, postings etc and I still don't understand why it isn't working.
If I have and rcsinfo file like this:

DEFAULT q:\master\cvsroot\commit.template

should the template file be part of the repository, or just a file which is accessible locally.

I've tried both and can't seem to get it to work.
I've read that if the repository is local then the template is not copied into the sandbox when a module is checked out.
Is this right?

I've also tried:

DEFAULT ${CVSROOT}/cvsroot/commit.template

DEFAULT ${CVSROOT}\cvsroot\commit.template

DEFAULT q:/master/cvsroot/commit.template

And all variations where the template IS and IS NOT not part of the repository.
Should templates work work with a windows NT client.

I hope someone can help, this is driving me nuts!!!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]