[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't set-up passwd file on RedHat 8.0 cvs pserver

From: Neil Aggarwal
Subject: Can't set-up passwd file on RedHat 8.0 cvs pserver
Date: Tue, 22 Oct 2002 23:18:48 -0500


Did something change in the way the shadow passwords
are set-up under RedHat 8.0 from RedHat 7.3?

I am trying to create a password file for my repository 
on a new server running RedHat 8.0.  When I vi the
/etc/shadow file, my password looks like it has some
non-printing characters in it.  When I tried to copy it
into the cvs passwd file, my cursor keeps jumping
within the text string containing the password.

When I try to login to the cvs server from a shell on
the same machine, the cvs server rejects my login.

I am using the same procedure that worked under
RedHat 7.3.

Has anyone seen this?
Any ideas?


Neil Aggarwal
JAMM Consulting, Inc.    (972) 612-6056,
Custom Internet Development    Websites, Ecommerce, Java, databases

reply via email to

[Prev in Thread] Current Thread [Next in Thread]