[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

cvs - glibc 2.3.2 installation issue.

From: Vijay Kumar
Subject: cvs - glibc 2.3.2 installation issue.
Date: Tue, 15 Jul 2003 15:29:14 +0530


I have a redhat es 2.1 box.
I have downloaded the latest version of cvs from cvs.1.11.6

When I do  rpm -i    - it tells me
libc.s0.6(GLIBC_2.3) is needed by cvs........

I have glibc-2.2.4-31.7 and the same version of glibc-common.
I downloaded the latest veriosn of glibc and glibc-common from rpm web site.

I cannot install glibc directly because I have to upgrade the version of

When  I do  rpm -Uvh glibc-common-2.3.2-11.9.i686.rpm the error given is :
glibc < 2.3.2 conflicts with glibc-common-2.3.2-11.9
glibc-cmoon = 2.2.4-31.7 is needed by glibc-2.2.4-31.7

Do I force with the --nodeps optons.
Will it not affect other applications ?

How do i install the latest version of glibc-coomon an d glibc so that I can
install cvs finally ?
Please help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]