[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


From: Richard Pfeiffer
Subject: WinCVS
Date: Mon, 20 Oct 2003 14:18:29 -0700 (PDT)

Good Afternoon,
Not sure if this is the proper place to ask a WinCVS question or not - just let me know if it's not:
I have just upgraded from cvs 1.11 to cvs 1.11.9 on my Sun box by installing 1.11.9 to a different location and then changed my PATH setting in my .profile to reflect the new location.  I am connecting to it and doing co/ci via wincvs with a pserver connection.
My question is:
In WinCVS under the Admin tab, click on command line option.
You can run cvs commands here.  I wanted to see if the version would reflect the change made so I ran "cvs -v".  It still came back as 1.11.   Then, just to check, I ran the full path of the new cvs location:  "/cvs_1.11.9/cvs -v".  It again came back as 1.11.  Of course, if I run cvs -v on the solaris bow, it tells me 1.11.9. 
Am I missing something on the WinCVS setup side of things?
In the

Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
reply via email to

[Prev in Thread] Current Thread [Next in Thread]